hf1

Sewing machine help

My avatar
tiyuricc
Sucker for Cloth Nappies
Sucker for Cloth Nappies

Sewing machine help

Postby tiyuricc » Mon Aug 15, 2011 8:34 pm

Last time I used my machine it worked perfectly, but that was about 2-3 months ago. Last night I was sewing aplix onto PUL wraps and whenever I started a new bit of sewing, I got big loopy bits on the underside. Once I'd done a few stitches, the rest of the sewing was perfect. I tried changing the thread pressure, changing the foot pressure, rethreading the bobbin, rethreading the top thread, put in a new new needle, and still the big loopy bits under the first stitch or two.

Wouldn't normally fuss me, but the underside of the aplic tabs is the right side of the wrap, so very ugly.

Any ideas?

My avatar
ems
Cloth Nappy Passionata
Cloth Nappy Passionata

Re: Sewing machine help

Postby ems » Mon Aug 15, 2011 10:15 pm

I'd put a bit of lubricant on your needle.. and possibly fine tune your tension ;) Make sure your using a heavy duty needle too!

My avatar
gayleygoo
Cloth Nappy Passionata
Cloth Nappy Passionata

Re: Sewing machine help

Postby gayleygoo » Tue Aug 16, 2011 12:02 pm

It might be your tension, try turning the tension up to a higher number. Make sure the bobbin thread is the same kind as the top thread, and that the lever foot is in the up position while threading to make sure the thread catches in the right place.

Sometimes my sewing machine will be fine for an hour's sewing, then start messig up right before the end of my project :roll: :evil:

My avatar
clothmama
Cloth Nappy Chatterbox
Cloth Nappy Chatterbox
Site Admin

Re: Sewing machine help

Postby clothmama » Thu Aug 18, 2011 6:09 am

Did you sort it out Amanda?

I had a couple of machines in France that used to do weird things and it completely turned me off sewing - it would take hours each time to get the tension right etc. My baby Husky just goes like a dream for me now (sorry blantent :love: fest of my machine :oops: ).


Return to DIY and share your projects!